SemanticResultFormats requires SemanticMediaWiki to be installed.

Version

Semantic MediaWiki:
3.2.2 (smw:2020-04-18)
MediaWiki:
1.36.1
Code:
ERROR_EXTENSION_DEPENDENCY

How can I fix this error?

The reported extension requires Semantic MediaWiki to be enabled which is currently not the case thus adding enableSemantics to LocalSettings.php should resolve the dependency error.

Information about enableSemantics is available on the corresponding help page, you may also ask the project support for assistance.